www.bzyk.net > 为什么我win7系统IIS6.0里PHP5.3会出现这种情况!

为什么我win7系统IIS6.0里PHP5.3会出现这种情况!

文件格式不兼容 没有安装zendoptimizer或被卸载了。 安装的zend版本太低

控制面板-程序和功能-打开或关闭Windows功能-Internet信息服务-IIS6管理兼容性 走以上步骤就OK了 Win7 默认的是IIS7 要选兼容IIS 6就好了,PHP安装到PHP官网去下载就行了,下载后按使用说明编辑php.ini脚本就行了。

·IIS和apache都是服务器软件。用PHP建站,推荐apache+PHP+MYSQL配置服务器。IIS6.0用不着(它也能支持PHP但不推荐),关了就行。 ·你如果偏重于学习PHP,装个集成环境wampserver或者phpnow或者xampp、phpstudy等服务器环境就可以。这些集成环境...

phpStudy程序包集成最新的 Apache+Nginx+LightTPD+PHP+MySQL+phpMyAdmin+Zend Optimizer+Zend Loader,一次性安装,无须配置即可使用,是非常方便、好用的PHP调试环境。phpStudy绿色小巧简易迷你仅有35M,有专门的控制面板。而且phpStudy全面适...

http://hi.baidu.com/sunshgang/blog/item/0bbc6b2d6487db3d359bf7f9.html

虽然 LAMP 组合很不错,但是如果想要架设一台同时支持 PHP、ASP、ASP.NET、JSP、Perl 的 Web 虚拟主机服务器,还是用 Windows 2003 的 IIS 6 最好。网上有很多介绍在 IIS 6 上配置 PHP 的文章,但是那些方法不是性能不好,就是升级麻烦。下面的...

FastCGI Error 是不是CGI模块没有配好啊? 试试取消CGI模块看看

你可以直接使用php套件 例如phpnow、wamp5、qibosoft等 查看原帖>>

只安好IIS不行啊,还要安PHP解释器的。。。 .下载php5.将软件包解压到c:\php下 2.再将目录下的所有dll文件拷到c;\winnt\system32下,不要覆盖已有的dll文件;接着将目录下的php.exe和php.ini-dist两个文件拷到c:\winnt下 3.将c:\winnt\php.ini-d...

可能是你增加了其他网站,而这个网站也是php程序,IIS里的isapi筛选器不能重名 或者你把这个筛选器加到整个iis的网站跟中,这样每个网站都可以解析php了

网站地图

All rights reserved Powered by www.bzyk.net

copyright ©right 2010-2021。
www.bzyk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com