www.bzyk.net > php mAnAgEr

php mAnAgEr

PHPManagerForIIS-1.2.0-x64.msi安装后, 打开iis 最后确定即可! 需要注意的是, 下载的php也要是64位的版本!

PHP Manager是微软发布面向IIS 7.0和IIS7.5服务器上的PHP管理器 是管理 iis php的 , 不是 实现 iis下支持php的 要想实现 iis下支持php的 需要安装 fastCGI 和 php的

先在下载安装文件到服务器上,直接运行安装。 打开IIS进入站点,可以看到有PHP Manager的管理功能 双击进入可以看到PHP版本只有5.2.17,可以点Register new PHP version注册PHP5.3 然后通过Change PHP version就可以切换PHP版本 楼主你还有什么...

如果用的是IIS搭建的服务器的话,建议上IIS官网上(http://forums.iis.net)搜寻一下,以前出现过该错误原因如下,由于使用的PHP5.3是Visual C++ 2008 compiler (VC9)编译的,所以需要在服务器上安装Visual C++ 2008 runtime。

你这个是IIS 7.0的,你要确定你的PHP 环境配置好了没有?IIS7,有两种方式运行PHP,一是传统的api 方式,一种是 CGI 方式,详细的你可以搜一下 IIS7 下PHP 环境配置

PHP Manager是微软发布面向IIS 7.0和IIS7.5服务器上的PHP管理器 是管理 iis php的 , 不是 实现 iis下支持php的 要想实现 iis下支持php的 需要安装 fastCGI 和 php的

//如果需要php文件的输入格式是bt种子格式, 则只需要在输出之前加上下面这行代码即可 header('Content-Type: application/torrent'); 如果是php格式的文件转成bt种子文件, 则只需要将.php后缀名手动修改成.torrent即可,

提醒一句 php环境能不用iis就别用iis php在iis下会有各种蛋疼问题

建议用APMServ 6.0,它是一款快速自动搭建Apache 2.0.55、PHP 5.1.2、MySQL 4.0.26/5.1.5a、SQLite、phpMyAdmin、ZendOptimizer、OpenSSL,以及ASP、ASP.NET、 Perl、CGI网站平台的绿色软件。

有的 IIS7 和win10的IIS 并没有IIS6和IIS7变化那么夸张 IIS7之后基本都是一样的 直接百度phpmanager就可以下载安装了

网站地图

All rights reserved Powered by www.bzyk.net

copyright ©right 2010-2021。
www.bzyk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com