www.bzyk.net > winDows sErvEr2008 iis 与FrAmEwork哪个先安装

winDows sErvEr2008 iis 与FrAmEwork哪个先安装

WIN2008/2008r2 的.net framework 3.5.1在服务器管理里面添加和删除,你打开服务器管理--》功能模块,右边的删除功能里,把.net framework 3.5.1前面的勾去掉,然后下一步下一步就可以完成删除,删除后重启电脑在功能模块添加功能那里重新安装一...

呵呵,很简单,先装IIs,然后再装.net Framework2.0及以上版本就可以了。 XP里面没有web扩展设置,设置是在控制面板-》管理工具-》Internet信息服务-》展开节点至默认网站,点右键属性就可以设置属性了! 再不懂,直接联系我

3.5是2.0的一系列扩展,本质上运行时就是2.0版本的 你只要选择了2.0,并在机器上确认有3.5的framework,就能跑3.5的网站了

和xp一样,先看你的win7是什么版本的, 不同点,win7不用安装,win7自带iis7.5 同时自带.framework4.0 就是这两个个你都不用去安装 怎么开启 控制面板--程序和功能--打开或关闭Windows功能-找到Internet信息服务,勾选你要的功能,最后确定就可...

呵呵,很简单,先装IIs,然后再装.net Framework2.0及以上版本就可以了。 XP里面没有web扩展设置,设置是在控制面板-》管理工具-》Internet信息服务-》展开节点至默认网站,点右键属性就可以设置属性了! 再不懂,直接联系我

net framework 3.5是必须的 iis 不必须 ,如果你一定要用某些东西的话,得安装

windows2003是在添加/删除windows组件,应用程序服务器里面,选择iis。

.net框架自带iis 注册工具. 叫aspnet_regiis.exe 你可以在 C:\WINDOWS\Microsoft.NET\Framework\框架版本\ 下找到哦...

需要先安装.net framework 官网地址:http://msdn.microsoft.com/zh-cn/netframework/default.aspx

可能是系统之内有补丁,你可以尝试一下更新一下补丁或者把360换成金山试试,不行的话只能重装系统了,建议换个版本的系统win sever缺陷相对于XP win7来说还是有一些的。

网站地图

All rights reserved Powered by www.bzyk.net

copyright ©right 2010-2021。
www.bzyk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com